[PATCH 1 of 3] Upstream: clearing of u->peer.connection on close

Maxim Dounin mdounin at mdounin.ru
Sun Oct 9 19:36:40 UTC 2011


On Sun, Oct 09, 2011 at 03:22:34PM +0800, 肖涵 wrote:

> HI  , i want to use 1.1.4 to  instead of stable version online ,because we
> need the upstream keepalive to do sth, do you recommend it?

Use 1.1.5 instead.

Maxim Dounin

More information about the nginx-devel mailing list