nginx 1.0.6 OpenSSL SIGSEGV with AES-NI hardware

Srebrenko Šehić ssehic at
Tue Sep 20 20:14:24 UTC 2011

On Tue, Sep 20, 2011 at 8:51 PM, Maxim Dounin <mdounin at> wrote:


> Backtrace suggests the problem is somewhere in OpenSSL.  Try
> building newer/vanilla one?

I will try with OpenBSD 5.0 which has OpenSSL 1.0.0. Google suggested
the following patch for people with similar problems, but it did not
solve my problem.

I'll be back.


More information about the nginx-devel mailing list