[PATCH] Style: cleanup.

Maxim Dounin mdounin at mdounin.ru
Wed May 22 19:02:21 UTC 2013


On Tue, May 21, 2013 at 06:51:14PM -0700, Piotr Sikora wrote:

> Actually, after thinking about it, it makes much more sense to do this
> as a two separate patches with better descriptions.
> While there, I've also renamed "ssl" to "ssl_conn", to stay consistent
> with the rest of the code.


Pushed, thanks.

Maxim Dounin

More information about the nginx-devel mailing list