[PATCH] Configure: assorted changes.

Maxim Dounin mdounin at mdounin.ru
Tue Nov 5 02:58:53 UTC 2013


On Mon, Nov 04, 2013 at 05:22:29PM -0800, Piotr Sikora wrote:

> Hey Maxim,
> > That's what we claim to support now (since nginx 0.8.7, see
> > CHANGES).  We'll probably switch to 0.9.8 as a minimum supported
> > version eventually, but it's yet to happen.
> Fair enough, but I don't think it's reasonable for anyone to compile
> nginx against OpenSSL _sources_ that are 9 or more years old... That
> just doesn't make any sense.

At least this is how compatibility with OpenSSL 0.9.7 is tested.  And 
breaking this is not an option.

Maxim Dounin

More information about the nginx-devel mailing list