configure не конфигурит

Konstantin Petrenko rage at
Wed Nov 1 12:37:42 MSK 2006

Добрый день

Запускаю configure
Configuration summary
  + threads are not used
  + PCRE library is not found
  + OpenSSL library is not used
  + md5 library is not used
  + sha1 library is not used
  + zlib library is not used

./configure: error: the HTTP rewrite module requires the PCRE library.
You can either disable the module by using --without-http_rewrite_module
option, or install the PCRE library into the system, or build the PCRE library
statically from the source with nginx by using --with-pcre=<path> option.
# ls /var/db/pkg | grep pcre
# ldconfig -r | grep pcre
        85:-lpcre.0 => /usr/local/lib/
        86:-lpcreposix.0 => /usr/local/lib/
        87:-lpcrecpp.0 => /usr/local/lib/
Или ему что-то иное нужно?

More information about the nginx-ru mailing list