nginx 0.5.35 ssl error

Jeremy Hinegardner jeremy at
Tue Jan 29 23:25:21 MSK 2008

On Tue, Jan 29, 2008 at 07:14:51PM +0000, Tho Nguyen wrote:
> I have nginx 0.5.35 on centos 5.1 with openssl 0.9.8b.

Is this a custom build of nginx 0.5.35 or one from the yum EPEL testing

If it is a custom build of nginx, try this one from the EPEL repository
and see if it works for you.



 Jeremy Hinegardner                              jeremy at 

More information about the nginx mailing list