SSL support in Debian (etch) package

Igor Sysoev is at
Fri May 23 20:22:47 MSD 2008

On Fri, May 23, 2008 at 09:15:07AM -0700, kingler wrote:

> I believe the Debian nginx package is pretty old version as well.
> Etch(Stable) branch is version 0.4.13
> I wish I knew more about Debian packaging. But if someone is familiar
> with the packaging process, maybe he could ping the maintainer of the
> package and offer assistance to update the nginx package. It will
> definitely make things easier for nginx first-timers to try out on
> Debian platform.

Actually, I created Debian packages some time ago.
I may include them in tarball, however, I have no Debian to test it.

BTW, is it possible to create packages without updating package changelog ?

Igor Sysoev

More information about the nginx mailing list