Nginx securiy problem

Michael Shadle mike503 at
Fri Dec 4 03:22:27 MSK 2009

On Thu, Dec 3, 2009 at 3:03 PM, Steve <steeeeeveee at> wrote:

> What? Because of mailman you run Apache? Well... I do run mailman 2.1.12 here on top of nginx 0.8.29 without any issues. No Apache involved in any way. I don't see any reason to use Apache for mailman.

yeah - CGI-based stuff i run apache behind nginx for those couple
things. i always have nginx on the frontend.

how do you run mailman directly?

More information about the nginx mailing list