0.5 stable questions

Joe Van Dyk joe at pinkpucker.net
Fri Feb 13 19:32:47 MSK 2009


I've been running servers based off of Ubuntu 8.04 LTS.  Their latest
version is 0.5.33-1.

Am I missing anything major by using that version?  I'm using it to
proxy requests to Apache (running Phusion for Rails apps).


More information about the nginx mailing list