Are these rules ok?
merlin at mahalo.com
Tue Jan 6 01:52:02 MSK 2009
I like "fastcgi_path_info" because it is most concise; however, I think
"fastcgi_split_path_info" is the better name because it more clearly
expresses the idea of the directive and its effects.
Also, while we're filling your head with ideas during vacation, I must say
that just the other day I really wanted location captures! I ended up
finding another way to do what I wanted cleanly, but I can see myself
[ab]using such a feature for all kinds of things in the future...
Thanks and enjoy the rest of your vacation :).
On Mon, Dec 29, 2008 at 2:07 AM, Igor Clark <lists at ruby-forum.com> wrote:
> Igor Sysoev wrote:
> > OK, then I will plan to simplify PATH_INFO extraction some like this:
> > fastcgi_path_info ^(.+\.php)(/.+);
> > the directive will place 1st capture inside $fastcgi_script_name
> > and second one inside $fastcgi_path_info.
> > Other name variants:
> > fastcgi_separate_path_info
> > fastcgi_split_path_info
> > What name is better in English ?
> Hi, this will be useful, thanks Igor.
> I think fastcgi_split_path_info is best.
> Igor Clark
> Posted via http://www.ruby-forum.com/.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the nginx