help with memcache?

Ilan Berkner iberkner at
Wed May 20 04:18:25 MSD 2009

Thank you for the suggestion, I did just that.

There were 2 things:

1) a version mismatch between the memcache server and what php was running
2) the software I was running wasn't configured properly, although I think
that (1) was the primary issue.

Sorry for posting this on this group... as it wasn't nginx specific... our
site is running on Nginx of course :-).

On Tue, May 19, 2009 at 6:55 PM, E. Johnson <root at> wrote:

> Have you tried invoking the daemon w/ 'memcached -vv'? This runs the daemon
> while showing requests as they come in.
> On Tue, May 19, 2009 at 1:41 PM, Ilan Berkner <iberkner at> wrote:
>> Hi All,
>> Setting up a local environment for testing purposes.  CenOS 5.3, PHP 5.2.9
>> with php-fpm, etc.
>> Installed and setup memcache.
>> Switched php.ini settings to use memcache as session handler.
>> phpinfo and php test script to use memcache server show settings are OK.
>> Session management... not working.  I'm really stuck... I can't figure out
>> where to look... Basically, what's happening is that php is not
>> communicating with the memcached daemon for session management... but I
>> don't know why... can anyone point me in the right direction?  I've gone up
>> and down newsgroups and support sites... and have tried installing /
>> reinstalling...
>> Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the nginx mailing list