suggested version?

Igor Sysoev is at
Wed May 20 12:47:32 MSD 2009

On Tue, May 19, 2009 at 12:00:52PM -0500, AMP Admin wrote:

> I'm on 0.6.35... is this the suggested version to be running?

I'm going to branch 0.8 development version and mark 0.7 as stable on
this or the next week.

Igor Sysoev

More information about the nginx mailing list