Nginx Debian vulnerabilities

Mesaya at Mesaya at
Thu Aug 12 19:10:16 MSD 2010

Are the vulnerabilities listed at fixed in the recent debian lenny packet?

# nginx -v
nginx version: nginx/0.6.32

I've installed nginx through apt-get install nginx, am I vunerable to any of those vulnerabilities?
GMX DSL SOMMER-SPECIAL: Surf & Phone Flat 16.000 für nur 19,99 ¿/mtl.!*

More information about the nginx mailing list