Nginx Debian vulnerabilities

Antonio P. P. Almeida appa at
Thu Aug 12 23:06:58 MSD 2010

On 12 Ago 2010 16h10 WEST, Mesaya at wrote:

> Are the vulnerabilities listed at
> fixed in the recent
> debian lenny packet?
> # nginx -v
> nginx version: nginx/0.6.32
> I've installed nginx through apt-get install nginx, am I vunerable
> to any of those vulnerabilities?

Why don't you do some Apt pinning and use the version from testing?
Currently it's 0.7.67.

--- appa

More information about the nginx mailing list