Problems with secured IE

Jim Ohlstein jim at
Tue Aug 24 14:52:38 MSD 2010

On 8/24/10 6:19 AM, Ian Hobson wrote:
> Hi All,
> I'm webmaster of a number of websites, and several people have reported
> that they are having problems using some of my sites
> They are all using versions of IE that are in libraries or large
> corporate installations and thus heavily secured.
> One gets the following error:
> "Internet explorer cannot download coachmaster.htm from
> Internet Explorer has not been able to open the internet site. The
> requested site is either unavailable or cannot be found. Please try
> later. "

That page contains an embedded YouTube video. Many corporate and library 
networks block access to YouTube.

> There appeared to be no break in service at the time - visitors arrived
> a few minutes before and after the time. No error in the log.
> Three others are having problems when using the long polling module. If
> they are using a secured version of IE they get repeating messages.
> Normal IE and all other browsers I have tested work just fine.
> Two others report that they are getting a screen full of characters.
> This appears to be that the browser has claimed it can handle gzip
> but actually attempts to display the gzipped file. I have disabled
> gzip on the site and we shall see if this is a solution.
> The common elements are:-
> all the users are on secured machines on corporate sites.
> only one of my customers is effected.
> the server is nginx 0.7.67
> The pages are processed by php via fastcgi.
> Does anyone have any ideas what is happening - and what I can do about
> it. "Cannot reproduce" is wearing a bit thin :)
> Regards
> Ian

Jim Ohlstein

More information about the nginx mailing list