rvmsudo passenger-install-nginx-module

Paul Jessup lists at ruby-forum.com
Sat Dec 4 01:54:35 MSK 2010


Trying to install nginx on an Ubuntu 10.10 system - rvmsudo

It says: * OpenSSL support for Ruby... not found
(the only file not found)
On installing: apt-get install libopenssl-ruby

sudo apt-get install libopenssl-ruby
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'libruby' instead of 'libopenssl-ruby'
libruby is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

So gninx won't install. If I uninstall libruby, and install
libopenssl-ruby, it installs libruby again... I have libruby 1.8 and 1.9

Any help greatly appreciated!

Kind regards

Posted via http://www.ruby-forum.com/.

More information about the nginx mailing list