version 0.7 or 0.8?

Jim Ohlstein jim at
Fri Jan 22 07:34:41 MSK 2010

On 1/21/10 11:27 PM, Max wrote:
> Hello,
> I want to upgrade from 0.6. I just want to ask whether I should use ver
> 0.7 or 0.8? Is ver 0.8 stable enough? Thanks a lot.

"Stable enough" for what? Igor's development branch is more stable than 
stable branches of many other projects. Many of the users on this list 
use the development branch. That's where the new features are 
introduced. Some of them are backported to the "stable" branch, others 
are not.

Jim Ohlstein

More information about the nginx mailing list