[Ubuntu 10.04] Install Nginx + PHP5 packages?

Gilles Ganault gilles.ganault at free.fr
Thu Jul 15 18:15:18 MSD 2010

On Thu, 15 Jul 2010 10:01:07 -0400, "brianmercer"
<nginx-forum at nginx.us> wrote:
>Your first post says that you used php5-fpm 5.3.2-1ubuntu4.2ppa4~lucid1
>which looks like my launchpad repo.  If you're having trouble with that
>please let me know.  It sounds like something was misconfigured in your
>nginx config.  Using that repo or another on launchpad should be the
>easiest way to use php5-fpm for folks on Ubuntu 10.04 at the moment.

Thanks Brian for the help. I found a work-around as explained in the
other thread ("[newbie] Two configuration issues with PHP5-FPM"), but
I wonder if this is the right way to solve this issue.

More information about the nginx mailing list