Parker, Joshua josh at joshparker.us
Sat Feb 12 05:34:20 MSK 2011

I uninstalled Mailman in hopes to start over, but when I try to install I
get the following errors:

No updates are necessary.
 * Starting Mailman master qrunner mailmanctl
Traceback (most recent call last):
  File "/usr/lib/mailman/bin/mailmanctl", line 555, in <module>
  File "/usr/lib/mailman/bin/mailmanctl", line 390, in main
    lock = acquire_lock(force)
  File "/usr/lib/mailman/bin/mailmanctl", line 214, in acquire_lock
    lock = acquire_lock_1(force)
  File "/usr/lib/mailman/bin/mailmanctl", line 199, in acquire_lock_1
  File "/var/lib/mailman/Mailman/LockFile.py", line 243, in lock
  File "/var/lib/mailman/Mailman/LockFile.py", line 422, in __write
    fp = open(self.__tmpfname, 'w')
IOError: [Errno 13] Permission denied:
invoke-rc.d: initscript mailman, action "start" failed.
dpkg: error processing mailman (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up mailman (1:2.1.9-9ubuntu1.2) ...
Looking for enabled languages (this may take some time) ... done.
Installing site language en ............................................
No updates are necessary.

Is there any hope to remedy this?

Joshua Parker
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://nginx.org/pipermail/nginx/attachments/20110211/cc79853d/attachment.html>

More information about the nginx mailing list