1.0.2+ wont build

OQ overlordq at gmail.com
Thu Jun 30 18:43:18 MSD 2011

On Thu, Jun 30, 2011 at 7:06 AM, Maxim Dounin <mdounin at mdounin.ru> wrote:
> Hello!
> Yes, thank you for report (though it's about gcc 4.6+, not about
> nginx 1.0.2+).  Try the attached patch.

Yea I realized that after I sent it, but forgot to send the followup.
I'm currently running 1.0.1 built with gcc 4.6.0 and it builds fine,
but 1.0.1 also fails to build in 4.6.1.

Just throwing that data point out there.

More information about the nginx mailing list