After upgrading nginx from 0.8.54 to 1.0.2, getting blank page with drupal context module install

António P. P. Almeida appa at
Fri May 13 16:21:15 MSD 2011

On 13 Mai 2011 06h28 WEST, nginx-forum at wrote:

> try restart php-fpm and also test with APC-3.1.7 but result is the
> same error, i even try update the APC to APC-3.18 but also the same
> problem.  If it the context module php issue, than should nginx
> 0.8.54 also have that problem but drupal context work under nginx
> 0.8.54 but not nginx 1.0.2

I propose we move this conversation to the g.d.o nginx group

Context works ok for me with 1.0.2.

--- appa

More information about the nginx mailing list