So is "rewrite_by_lua" also evil?

Nginx User nginx at
Wed Oct 12 04:48:43 UTC 2011

On 12 October 2011 07:20, agentzh <agentzh at> wrote:
> Sigh, your ngx_lua module is way too old :)
> There's a bunch of important fixes regarding ngx.exec() and ngx.exit()
> since the ngx_lua v0.2.0 release.
> The latest version is v0.3.1rc9 and please try it out.
OK thanks. I need to do a build for Nginx 1.0.8 and update my 3rd
party modules with new nginx builds.
I don't install the rc versions of 3rd party modules though. I only
use full releases which means 0.3.0 in this case ... expect if 0.3.1
is released in the interim of course.

Anyway, nice to know ngx_lua is not "evil" (as long as it is 0.2.1+!)


More information about the nginx mailing list