Old versions of Nginx

Maxim Dounin mdounin at mdounin.ru
Tue Sep 6 14:01:23 UTC 2011


On Tue, Sep 06, 2011 at 02:45:28PM +0100, David Salgado wrote:

> Hi there
> I'm trying to work with some third-party modules, and it seems they
> need very specific point releases of nginx in order to work correctly.
> e.g. the handlersocket module here;
>     https://github.com/akalend/ngx_http_handlersocket_json_module
> ...apparently works with nginx 0.8.64.
> But, that version is not available on the download page here;
>     http://nginx.org/en/download.html
> I can't even find it in the SVN repository.
>     trac.nginx.org/nginx/browser#nginx/tags

This is because there was no such version.  The last one in 0.8.* 
branch is 0.8.55.

> Is there a place to get old releases of the nginx source tarballs?

The http://nginx.org/download/ should be a proper one.  Currently 
it only contains tarballs since 2007, probably older tarballs 
should be placed there too, just for history.

Maxim Dounin

More information about the nginx mailing list