memory leaks on nginx / php-fpm

Sylvia nginx-forum at
Sun Sep 11 16:47:53 UTC 2011

FYI: last version of APC (3.1.9) fixed some memory leaks with FastCGI,
I have no issues with php-fpm 5.3.8 and APC 3.1.9

another recomendation - switch to PHP 5.3 if you can, 5.2 branch is not
supported anymore, and php-fpm SAPI is now bundled into main PHP (5.3),
works fine, just pay attention that config file is not XML anymore.

Posted at Nginx Forum:,215080,215091#msg-215091

More information about the nginx mailing list