buffer overflow CVE-2011-4315

stephen van dyken lists at ruby-forum.com
Thu Apr 12 22:11:23 UTC 2012

we are running nginx 0.8.54, I'm trying to pass PCI compliance testing
they say this is vulnerable to a buffer overflow.

however when i try and find out if it is i can't seem to find out.



these links don't show that my version has this flaw.

i'm hoping there is a link to show that this version is safe.



Posted via http://www.ruby-forum.com/.

More information about the nginx mailing list