Upgrade From Fedora 15 to 17: nginx Doesn't Work

B.R. reallfqq-nginx at yahoo.fr
Tue Jun 5 00:15:07 UTC 2012

Hmmm... Apparently there seem to be some official packages of Nginx in
Fedora repositories.
However, there have been some updates of the 1.0.x branch there. 1.0.5
seems to be far outdated.

For example the latest seems to be a 1.0.15-4 version of the package:

I can't check much, since I don't have Fedora. I just did little online
research on the Fedora-Announce

Hope my 2 cents helped,
*B. R.*

On Mon, Jun 4, 2012 at 7:32 PM, ptiseo <nginx-forum at nginx.us> wrote:

> Had nginx 1.0.5 running on a Fedora 15 system just fine for months.
> Upgraded the server from F15 to F17. At first, all seems well, but over
> time, I keep getting 500 errors on proxied sites. Logs say: "socket()
> failed (24: Too many open files) while connecting to upstream". Has
> anyone else had this experience? If so, what's the root cause?
> Had to revert server back to a backup to get sites functional.
> Posted at Nginx Forum:
> http://forum.nginx.org/read.php?2,227162,227162#msg-227162
> _______________________________________________
> nginx mailing list
> nginx at nginx.org
> http://mailman.nginx.org/mailman/listinfo/nginx
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.nginx.org/pipermail/nginx/attachments/20120604/2d64e2ed/attachment.html>

More information about the nginx mailing list