healthcheck_nginx_upstreams patch fails for Nginx 1.2.1

姚伟斌 nbubingo at
Mon Jun 25 09:24:28 UTC 2012


May be you can use my upstream check module:

This module is more powerful than the healthcheck_nginx_upstreams
module. And it has been merge into Tengine (Taobao's fork of Nginx) :

You can use it with the patch
with nginx-1.2.1+.


2012/6/25 n1xman <nginx-forum at>:
> Hello,
> I have the same problem and have you find a solution for this..?
> I hope developer will update the patch and continue to release going
> forward.
> Thanks in advance.
> Posted at Nginx Forum:,227279,227844#msg-227844
> _______________________________________________
> nginx mailing list
> nginx at

More information about the nginx mailing list