Maxim Dounin mdounin at
Thu Mar 1 12:37:06 UTC 2012


On Thu, Mar 01, 2012 at 01:33:16PM +0100, umesh chaudhari wrote:

> Hi Maxim,
> i am getting the same error on my (MAC os x lion),thanks for the reply
> but how do i apply above patch, i have never applied the patch
> before..please reply

Just upgrade to the latest version, the problem in question was 
fixed in nginx 1.0.4 and there is no need to apply the patch 

Maxim Dounin

More information about the nginx mailing list