Socket leaks., pread and [crit] SSL_Write() in 1.0.14

TECK nginx-forum at
Mon Mar 26 12:49:57 UTC 2012

I looked into upgrading to 1.0.1, it is not possible. We are talking
about 84 package deps, on a minimal install. So upgrading openssl is not

Posted at Nginx Forum:,224381,224416#msg-224416

More information about the nginx mailing list