unsupported FastCGI protocol - Django

michela nginx-forum at nginx.us
Thu Nov 22 12:40:32 UTC 2012

I can no longer access my Django app via a nginx / fastcgi proxy on Centos
5.7 after upgrading to Django 1.4.2

Upgrading nginx via yum didn't solve the problem.

The error message in the logs is:

upstream sent unsupported FastCGI protocol version: 60 while reading
response header from upstream

There's a thread in the Russian list on this error. Can any Russian speakers
shed any light on this?



Posted at Nginx Forum: http://forum.nginx.org/read.php?2,233136,233136#msg-233136

More information about the nginx mailing list