No SPDY support in the official repository packages

Valentin V. Bartenev vbart at
Mon Dec 16 13:14:34 UTC 2013

On Monday 16 December 2013 08:08:31 kustodian wrote:
> Hi,
> Nginx 1.4.0 added support for SPDY to the stable version, so my question is
> why is SPDY not enabled in the packages from the Nginx official repository?
> I'm explicitely talking about the Centos packages, I haven't tried others.

SPDY support is enabled for systems where OpenSSL 1.0.1+ is available.

 wbr, Valentin V. Bartenev

More information about the nginx mailing list