HTTP/1.1 505 HTTP Version Not Supported Server: nginx/1.2.6

rtsai nginx-forum at
Tue Feb 5 01:53:33 UTC 2013

Here is the error from the curl

Fault Name: HttpRequestReceiveError
Error Type: Default
Description: Http request received failed
Root Cause Code: -19002
Root Cause : HTTP Transport: Http version not supported
Service: null
Endpoint: null
Operation (Client):

Posted at Nginx Forum:,235903,235904#msg-235904

More information about the nginx mailing list