1.3.11 Issues?

digitalpoint nginx-forum at nginx.us
Mon Jan 14 23:05:26 UTC 2013

ya sorry, was just coming back to follow up with that... after I posted
that, I was wondering why in the hell I was compiling with SSI module...
it's actually WITHOUT SSI.  :)

This is back on 1.3.10 after I rolled it back after the issues:

nginx version: nginx/1.3.10
built by gcc 4.5.1 20101208 [gcc-4_5-branch revision 167585] (SUSE Linux) 
TLS SNI support enabled
configure arguments: --prefix=/etc/nginx --sbin-path=/usr/sbin/nginx
--pid-path=/var/run/nginx.pid --error-log-path=/usr/log/ngnix/error.log
--with-openssl=/home/software_source/openssl-1.0.1c --with-cc-opt='-I
/usr/local/ssl/include' --with-ld-opt='-L /usr/local/ssl/lib'
--without-http_proxy_module --without-http_ssi_module --with-http_ssl_module

The only difference with the compile options when I did it for 1.3.11 was I
added "--with-http_spdy_module" to the end since it needs it for 1.3.11+

Posted at Nginx Forum: http://forum.nginx.org/read.php?2,235090,235094#msg-235094

More information about the nginx mailing list