Nginx 1.4.2 Centos Packages

Bing Bang bingbang2 at
Mon Jul 22 21:44:50 UTC 2013


I just updated my nginx from 1.4.1 to 1.4.2 from packages provided by nginx for centos and then i realized that many modules available with 1.4.1 are not compiled in premade packages of 1.4.2 for centos, so i've just downgraded my nginx to 1.4.1 again

Please provide those modules with this package too for example geoip module.


More information about the nginx mailing list