Any sources for Saucy Salamander? (Ubuntu 13.10).

talkingnews nginx-forum at
Sun Oct 20 10:00:04 UTC 2013

I seem to be "stuck" on the 5 month old nginx 1.4.1 on my Ubuntu 13.04. But
reading the 13.10 (Saucy Salamander) Ubuntu repo notes, I see it's STILL
that version.

So I found this post:

It says to replace "raring" (or whatever) with the latest release.

But if I look at I see that only
raring is the latest.

So, how can I best ensure that I can apt-get update nginx without having to
completely remove and re-install?


Posted at Nginx Forum:,243865,243865#msg-243865

More information about the nginx mailing list