fastcgi_cache_purge line in config causes segmentation fault since 1.7.8 in nginx-extras

talkingnews nginx-forum at
Tue Dec 16 11:51:47 UTC 2014

For anyone following this, I had a reply on the repo bug ticket saying:

> I just downloaded nginx_1.7.8-1+utopic1.debian.tar.gz sources from PPA and
it looks that unfortunately it doesn't use the latest version of the module.
Please contact PPA package maintainer (teward) and ask him to update it.

So, I've just done that - I'll let you know what the outcome is - thanks!

Posted at Nginx Forum:,255522,255526#msg-255526

More information about the nginx mailing list