Users not able to watch videos greater than 10 mins

Maxim Dounin mdounin at
Thu Dec 18 19:44:21 UTC 2014


On Thu, Dec 18, 2014 at 11:39:05AM -0500, khav wrote:

> Maxim i am already using latest Nginx version (1.7.8)

So follow second part of the advice - see

Some trivial things to check:

- If you are using 3rd party modules, make sure you see the 
  problem without them.

- If you are using spdy, it may be good idea to try to see if it's 
  what causes your problem.  There is at least one report that it 
  may cause socket leaks, at least in previous versions (1.6.1, 

Maxim Dounin

More information about the nginx mailing list