peter petrov nginxuser at
Tue Feb 3 09:11:34 UTC 2015


 hi ,

I have been trying to persuade nginx into serving html.gz
 file with no success for past three days. I tried probably everything written in the web. I am using CentOS 7 minimal and nginx 1.7.9 mainline. I configured it with http-gzip_static_module. I tried chmod 755 the installation folder I copied and paste all I can find about this in conf file. I chown of the installation folder.I zipped index.html with tar and zip made index.html.tar.gz index.tar.gz index.gx index also file. All I received was 403 forbidden. The best I could achieved was wen compressed it and named it just index then I received some gibberish output in the browser.

 I am attaching the nginx.conf file. Any assistance will be much appreciated.

Best regards, 


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: nginx.conf
Type: application/octet-stream
Size: 3969 bytes
Desc: not available
URL: <>

More information about the nginx mailing list