Maxim Dounin mdounin at
Wed Feb 24 17:11:52 UTC 2016


On Wed, Feb 24, 2016 at 11:57:37AM -0500, George wrote:

> Thanks Maxim and Nginx ! 
> But no love for LibreSSL users as Nginx 1.9.12 seems to broken compilation
> against LibreSSL 2.2.6 for me
> ?

It's not expected to work at all in the first place.  LibreSSL is 
a different library with different compilation procedure, and 
nginx doesn't know how to compile it, so using it in 
--with-openssl= is incorrect.  Compile it yourself instead.

Maxim Dounin

More information about the nginx mailing list