Absolute rather than relative times in expires directives

Francis Daly francis at daoine.org
Sat Jan 23 11:14:51 UTC 2016

On Thu, Jan 21, 2016 at 02:19:03AM -0500, rgrraj wrote:

Hi there,

> It works fine in 1.9.6. But on 1.9.2 with similar configruation its throwing
> "expires" directive invalid value in sites-enabled file. 
> Any thoughts ?

"Use 1.9.6" would seem to be the easy option.

Failing that: what is the small configuration that does not do what you
want in 1.9.2?

Copy-paste enough so that someone else can reproduce the problem that
you are reporting.


Francis Daly        francis at daoine.org

More information about the nginx mailing list