Alt nginx-forum at
Sat Mar 12 23:33:01 UTC 2016


George Wrote:
> But no love for LibreSSL users as Nginx 1.9.12 seems to broken
> compilation against LibreSSL 2.2.6 for me
> ?

Great news, there's a fix in LibreSSL:

I still would love to see LibreSSL be officially supported in nginx.

Best Regards.

Posted at Nginx Forum:,264770,265277#msg-265277

More information about the nginx mailing list