<font color="#333399"><font>Because Linux pre-built packages links belongs to the 'Pre-Built Linux Packages for Stable' section of the <a href="http://nginx.org/en/download.html" target="_blank">http://nginx.org/en/download.html</a> page.<br>

The packages only exist for the stable releases.<br><br>If you want the development version, check its 'Development version' or its 'Source Code' ones.</font></font><br clear="all">
<font size="1"><span style="color:rgb(102,102,102)">---<br></span><b><span style="color:rgb(102,102,102)">B. R.</span></b><span style="color:rgb(102,102,102)"></span></font><br>
<br><br><div class="gmail_quote">On Sun, May 27, 2012 at 10:58 AM, ita003 <span dir="ltr"><<a href="mailto:nginx-forum@nginx.us" target="_blank">nginx-forum@nginx.us</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">


Hi,<br>
why the 1.3.0 version isn't ┬áit in repository?<br>
<br>
<a href="http://nginx.org/packages/centos/6/x86_64/RPMS/" target="_blank">http://nginx.org/packages/centos/6/x86_64/RPMS/</a><br>
<br>
I'd like upgrade to last version...<br>
<br>
Thanks.<br>
<br>
Posted at Nginx Forum: <a href="http://forum.nginx.org/read.php?2,226876,226876#msg-226876" target="_blank">http://forum.nginx.org/read.php?2,226876,226876#msg-226876</a><br>
<br>
_______________________________________________<br>
nginx mailing list<br>
<a href="mailto:nginx@nginx.org" target="_blank">nginx@nginx.org</a><br>
<a href="http://mailman.nginx.org/mailman/listinfo/nginx" target="_blank">http://mailman.nginx.org/mailman/listinfo/nginx</a><br>
</blockquote></div><br>