pcre error

Gray, Steve, Wipro steve.gray.wipro at sonymusic.com
Mon Apr 23 15:16:59 UTC 2012

I realize that this is not your subject, but I am going to be bold and ask anyway.  I am installing PCRE, and after I run the configure command with my options, then I issue the "make" command and I get the following error "ld: warning: file /usr/sfw/lib/libstdc++.so: attempted multiple inclusion of file". I have made numerous attempts at correcting my configure options, but I don't think it has anything to do with the options, because running just "configure" by itself gives me the same error.  I want to install the PCRE library, so if anyone can shed any light on this error message, it will be much appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.nginx.org/pipermail/nginx/attachments/20120423/32a5d055/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.gif
Type: image/gif
Size: 530 bytes
Desc: image001.gif
URL: <http://mailman.nginx.org/pipermail/nginx/attachments/20120423/32a5d055/attachment.gif>

More information about the nginx mailing list