PR_END_OF_FILE_ERROR after kernel update

Ken Wright wizard at
Fri Oct 4 03:54:43 UTC 2019

I hope someone more knowledgeable than I am can help here.

A day or two ago I ran some routine updates on my Ubuntu Server 18.04. 
No big deal, right?  The only unusual thing was the kernel updated as
well, but I've updated the kernel on this machine many times before with
no problems.  This time, however, was different.

The updates ran with no difficulty, I rebooted the server to start using
the new kernel, and that's when the troubles began.  Ever since, when I
try to go to the server from a browser, I get an error message that says
"PR_END_OF_FILE_ERROR"  I Googled this error and the suggestion was made
that it was a flaw with my SSL certificates.  I reinstalled those, but
to no avail.  I'm still getting the same error.

I'm sorry to have run on this long about the problem, but I wanted to
give as much info as I have.  Any further information is available on



Registered Linux user #483005

If you ever think international relations make sense, remember this:  
because a Serb shot an Austrian in Bosnia, Germany invaded Belgium.

More information about the nginx mailing list