Use prebuilt Bzip, zLib and OpenSSL?

Jeffrey Walton noloader at gmail.com
Tue Jan 11 21:26:30 UTC 2022


On Mon, Jan 10, 2022 at 10:40 PM Jeffrey Walton <noloader at gmail.com> wrote:
>
> I need to build a modern Nginx from sources on an older platform. The
> need arises because the organization can't upgrade a particular set of
> machines. We want to set up a Nginx proxy to handle the front-end
> work.

Thanks Maxim and Thomas.

I dropped back to PCRE and Nginx builds fine.

If interested, I got Nginx 1.20.2 running on Ubuntu 8 circa 2009. We
are going to use it as a proxy for a similarly antique machine running
WebSphere with Java 1.5. Nginx should help clear a lot of TLS related
findings.

Thanks again.

Jeff


More information about the nginx mailing list