[PATCH] Configure: assorted changes.

Piotr Sikora piotr at cloudflare.com
Tue Nov 5 00:40:23 UTC 2013

Hey Maxim,

> I would suggest breaking this at least into several patches.

OK, will do.

> This is not going to work as oldest version of the OpenSSL library
> nginx supports is 0.9.7.

Seriously? This is available since 0.9.7e. Do you really expect people
to compile nginx against OpenSSL sources older than 9 years?

Best regards,
Piotr Sikora

More information about the nginx-devel mailing list