[PATCH] Configure: assorted changes.

Maxim Dounin mdounin at mdounin.ru
Tue Nov 5 01:17:31 UTC 2013


On Mon, Nov 04, 2013 at 04:40:23PM -0800, Piotr Sikora wrote:

> > nginx supports is 0.9.7.
> Seriously? This is available since 0.9.7e. Do you really expect people
> to compile nginx against OpenSSL sources older than 9 years?

That's what we claim to support now (since nginx 0.8.7, see 
CHANGES).  We'll probably switch to 0.9.8 as a minimum supported 
version eventually, but it's yet to happen. 

Maxim Dounin

More information about the nginx-devel mailing list