cert handling on redirect of https subdomains

mike mike503 at gmail.com
Thu Sep 11 19:32:57 MSD 2008

On Thu, Sep 11, 2008 at 3:18 AM, Igor Sysoev <is at rambler-co.ru> wrote:

> No, you need also to wait, when Vista will replace XP, as E7/XP does not
> understand SNI. Or until MS will update security DLLs in XP. Or until MS
> will release OS faster than Vista.
> I do not think that Vista will replace XP soon.
> Even in Russia, where people often use pirate Windows and usually
> early upgrade to new versions, they refuse to upgrade to Vista:

Yeah - and I still use IE6. I won't upgrade to IE7. I hate it. If I'm
going to use IE, I'm still sticking with IE6 (not to mention it is the
only 'supported' browser by my day job's IT department too)

More information about the nginx mailing list