WSGI Module

Jurie-Jan Botha juriejanbotha at
Mon Aug 16 22:47:41 MSD 2010

Can anyone tell me how I can compile the WSGI module with another
version of python other that the header libs installed on my Ubuntu

I've been able to compile it with 2.6.5 which is installed when I
install python-dev but I'd like to try 2.7. I have limited experience
with compiling from source.

While we're on the topic... when will this WSGI Module become more
official? I've had to jump quite a few hoops to get it compiled. It
seems to me that everyone is using WSGI to run their python web apps
these days.


More information about the nginx mailing list