WSGI Module

Jurie-Jan Botha juriejanbotha at
Tue Aug 17 18:57:35 MSD 2010

On Aug 17, 11:16 am, Nuno Magalhães <nunomagalh... at> wrote:
> Search for 2.7 in the Ubuntu repos?

I searched the ubuntu packages but I can't seem to find python2.7-dev
or anything else close to it.

I was actually more interested in finding out how to include specific
library headers when compiling.
I've got the source for python 2.7 right next to the nginx source, I
just have no idea how to make it
use the python 2.7 header files.

When I said WSGI I meant mog_wsgi. I've been using FCGI along with
flup, but I like the idea of
Nginx managing the threads and processes.

More information about the nginx mailing list